Network issues
Incident Report for Teamwork.com
Resolved
We have resolved some DNS issues we were experiencing where some apps could not talk to their dependencies. Services are back to normal and we will continue to monitor,
Posted Jul 27, 2020 - 20:39 UTC
Update
We are continuing to investigate this issue.
Posted Jul 27, 2020 - 19:24 UTC
Investigating
We're currently investigating a Network issue that is affecting our services for the US region.
Posted Jul 27, 2020 - 19:01 UTC
This incident affected: Teamwork Spaces (Teamwork Spaces - US Region), Launchpad (Launchpad - US Region), Teamwork Projects (Teamwork Projects - US region), and Teamwork Desk (Teamwork Desk - US Region).