A secondary database has failed over in our US region - we are reviewing services for any issues.
Incident Report for Teamwork.com
Resolved
One of our background databases failed over to a new availability zone, triggering a number of alerts, however all systems are confirmed working as normal.
Posted 23 days ago. Aug 31, 2019 - 13:12 UTC
Identified
A secondary database has failed over in our US region - we are reviewing services for any issues.
Posted 23 days ago. Aug 31, 2019 - 12:56 UTC
This incident affected: Teamwork Desk (Teamwork Desk - US Region) and Teamwork Projects (Teamwork Projects - US region).