Investigating API errors
Incident Report for Teamwork.com
Resolved
We have deployed a fix to improve performance related to returning data for larger customers and API performance has returned to normal.
Posted Jun 22, 2021 - 21:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2021 - 15:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 22, 2021 - 14:18 UTC
Investigating
We are currently investigating this issue.
Posted Jun 22, 2021 - 14:15 UTC
This incident affected: Teamwork Projects (Teamwork Projects - US region).