We are investigating instability of Teamwork Chat in our EU region
Incident Report for Teamwork.com
Resolved
We have bypassed a failed component used by several services in our EU region
Posted Oct 01, 2022 - 08:54 UTC
Monitoring
We have replaced a failed component used by several services and we are monitoring performance
Posted Oct 01, 2022 - 08:29 UTC
Update
We are continuing to investigate this issue.
Posted Oct 01, 2022 - 07:59 UTC
Investigating
We are investigating instability of Teamwork Chat in our EU region
Posted Oct 01, 2022 - 07:08 UTC
This incident affected: Teamwork Projects (Teamwork Projects - EU Region), Teamwork Desk (Teamwork Desk - EU Region), Teamwork Chat (Teamwork Chat - EU Region), Teamwork Spaces (Teamwork Spaces - EU Region), and Teamwork CRM (Teamwork CRM - EU Region).