Webhooks delayed for Teamwork Desk in our US region
Incident Report for Teamwork.com
Resolved
We have identified an issue in how we process a larger number of Desk webhook messages in a queue. The Desk team has deployed a fix and the full queue has processed now.
Posted Jun 14, 2020 - 17:12 UTC
Investigating
We are investigating webhook delays for Teamwork Desk in our US region
Posted Jun 14, 2020 - 15:28 UTC
This incident affected: Teamwork Desk (Teamwork Desk - US Region).