We are investigating reports of users being disconnected in Teamwork Chat in our US region
Incident Report for Teamwork.com
Resolved
We have rolled back a deployment and Chat is responding normally now.
Posted Feb 11, 2020 - 10:48 UTC
Identified
We are investigating reports of users being disconnected in Teamwork Chat in our US region
Posted Feb 11, 2020 - 10:23 UTC
This incident affected: Teamwork Chat (Teamwork Chat - US Region).