We are currently investigating database replication issues on some installations in the US region
Incident Report for Teamwork.com
Resolved
We have scaled our database infrastructure back to normal after a replication issue and services have returned to normal
Posted Dec 06, 2021 - 16:03 UTC
Identified
We have identified the issue and we are scaling up to return to normal operation
Posted Dec 06, 2021 - 15:17 UTC
Update
We are continuing to investigate this issue.
Posted Dec 06, 2021 - 14:30 UTC
Update
We are continuing to investigate this issue.
Posted Dec 06, 2021 - 14:29 UTC
Investigating
We are currently investigating this issue.
Posted Dec 06, 2021 - 14:03 UTC
This incident affected: Teamwork Projects (Teamwork Projects - US region).