Chat Performance Degradation
Incident Report for Teamwork.com
Resolved
This incident has been resolved.
Posted Aug 31, 2023 - 13:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2023 - 12:24 UTC
Investigating
We are currently investigating a degradation in performance on Chat.
Posted Aug 31, 2023 - 10:57 UTC
This incident affected: Teamwork Chat (Teamwork Chat - US Region, Teamwork Chat - EU Region).