Connectivity issues with Chat in the US region
Incident Report for Teamwork.com
Resolved
Performance for Teamwork Chat in our US region has returned to normal now. We will continue to monitor for issues and we are working on some performance improvements in the coming days.
Posted Mar 04, 2021 - 19:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2021 - 15:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 04, 2021 - 15:40 UTC
This incident affected: Teamwork Chat (Teamwork Chat - US Region).