Service Disruption: Slack Integration Unavailable

Incident Report for Teamwork.com

Resolved

We've worked with our partners at Slack to address the availability of our Slack Integration on the Slack Marketplace. You may need to re-authenticate your Slack account to resume connectivity. No further action is required.
Posted Mar 03, 2026 - 15:00 UTC

Update

We are continuing to investigate this issue.
Posted Feb 28, 2026 - 08:47 UTC

Investigating

The Teamwork.com Slack integration is currently unavailable. Users may experience failures when sending notifications to Slack or using Slack-based functionality. Our engineering team is actively investigating and working toward resolution.
Posted Feb 28, 2026 - 08:47 UTC
This incident affected: Teamwork Projects (Teamwork Projects - US region, Teamwork Projects - EU Region).