We are investigating reports of users experiencing problems logging in, in our US region
Incident Report for Teamwork.com
Resolved
Resolving this issue as we have not received any new reports of issues with logging in to our US region.
Posted Jan 10, 2020 - 16:30 UTC
Monitoring
We have restarted our log in service after making changes to a database in our US region. Logins are working well now. We are monitoring for further issues.
Posted Jan 10, 2020 - 14:38 UTC
Investigating
We are investigating reports of users experiencing problems logging in, in our US region
Posted Jan 10, 2020 - 14:33 UTC
This incident affected: Teamwork Projects (Teamwork Projects - US region).