We are investigating reports of users unable to log in to Teamwork Chat in our US region
Incident Report for Teamwork.com
Resolved
Teamwork Chat is working normally again. We had a temporary issue a messaging queue node our apps use to talk to each other which has been resolved.
Posted Apr 16, 2020 - 04:35 UTC
Investigating
We are investigating reports of users unable to log in to Teamwork Chat in our US region
Posted Apr 16, 2020 - 04:15 UTC
This incident affected: Teamwork Chat (Teamwork Chat - US Region).