We are investigating reports of users being logged out of Teamwork Chat in our US region
Incident Report for Teamwork.com
Resolved
We experienced a few moment of lag connecting to our main sessions Redis cache. This has now passed and logins are working as normal.
Posted Dec 04, 2019 - 14:47 UTC
Investigating
We are investigating reports of users being logged out of Teamwork Chat in our US region
Posted Dec 04, 2019 - 14:32 UTC
This incident affected: Teamwork Chat (Teamwork Chat - US Region).