Degraded Read performance for Teamwork in our US region
Incident Report for Teamwork.com
Resolved
Performance has returned to normal now. Some of our databases experienced replication issues and needed to be replaced. The new instances are running now and handling traffic as normal.
Posted Mar 10, 2021 - 10:16 UTC
Identified
A small number of databases in our US region have experienced replication issues this morning and are currently being replaced. Performance may be poor for some users for a small period of time while we create the replacements.
Posted Mar 10, 2021 - 08:17 UTC
This incident affected: Teamwork Projects (Teamwork Projects - US region).