We are experiencing connectivity issues for a sub set of customers in our US region
Incident Report for Teamwork.com
Resolved
The damaged database cluster has been scaled back up to normal levels now after a failure earlier this morning. Connectivity and performance are back to normal levels.
Posted Oct 06, 2021 - 11:50 UTC
Update
We continue to work on it to scale up further to return to normal performance levels
Posted Oct 06, 2021 - 09:37 UTC
Monitoring
We have bypassed a damaged database in our US region to restore limited connectivity now. We continue to work on it to scale up further to return to normal performance levels
Posted Oct 06, 2021 - 08:33 UTC
Identified
We are experiencing connectivity issues for a sub set of customers in our US region
Posted Oct 06, 2021 - 07:51 UTC
This incident affected: Teamwork Projects (Teamwork Projects - US region).