We have identified database replication issues on some installations in the US
Incident Report for Teamwork.com
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 13:15 UTC
Update
We are continuing to implement repairs to a number of tables in a database in our US region. Users may experience some delays while using the app through out the morning.
Posted Dec 07, 2021 - 08:47 UTC
Update
We are continuing to implement repairs to a number of tables in a database in our US region. Users may experience some delays while using the app.
Posted Dec 07, 2021 - 00:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 06, 2021 - 21:31 UTC
This incident affected: Teamwork Projects (Teamwork Projects - US region).