We are investigating reports of Teamwork Chat being offline in our US region
Incident Report for Teamwork.com
Resolved
Teamwork Chat was offline in our US region for a moment due to connectivity issues with an authentication service.
Posted Nov 30, 2020 - 20:19 UTC
Investigating
We are investigating reports of Teamwork Chat being offline in our US region
Posted Nov 30, 2020 - 19:56 UTC
This incident affected: Teamwork Chat (Teamwork Chat - US Region).