Connection issues in US region - Investigating
Incident Report for Teamwork.com
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 23:50 UTC
Identified
Amazon AWS are seeing issues - "We have mitigated the underlying issue that caused some network devices in the US-EAST-1 Region to be impaired. We are seeing improvement in availability across most AWS services. All services are now independently working through service-by-service recovery. We continue to work toward full recovery for all impacted AWS Services and API operations. In order to expedite overall recovery, we have temporarily disabled Event Deliveries for Amazon EventBridge in the US-EAST-1 Region. These events will still be received & accepted, and queued for later delivery.”
Posted Dec 07, 2021 - 23:00 UTC
Investigating
We are currently investigating this issue.
Posted Dec 07, 2021 - 22:33 UTC
This incident affected: Teamwork Projects (Teamwork Projects - US region).