Chat intermittent outages in US region
Incident Report for Teamwork.com
Resolved
This incident has been resolved.
Posted Nov 13, 2020 - 00:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 13, 2020 - 00:20 UTC
Identified
The problem has been identified and out engineers are working on a solution
Posted Nov 12, 2020 - 23:29 UTC
Investigating
Chat experiencing intermittent outages in US region
Posted Nov 12, 2020 - 23:26 UTC
This incident affected: Teamwork Chat (Teamwork Chat - US Region).