We are currently investigating connectivity issues with Projects in our US region
Incident Report for Teamwork.com
Resolved
This incident has been resolved.
Posted 23 days ago. Sep 26, 2019 - 18:14 UTC
Monitoring
We have modified the database to handle the increase it traffic. The modifications have completed now and we are monitoring it for any issues as traffic returns to normal levels.
Posted 23 days ago. Sep 26, 2019 - 18:03 UTC
Update
One of our database is under heavy load, we are currently limiting Writes to the database to allow the database to recover, as a temporary measure prior to an upgrade overnight
Posted 23 days ago. Sep 26, 2019 - 17:03 UTC
Update
We are continuing to investigate this issue.
Posted 23 days ago. Sep 26, 2019 - 17:02 UTC
Investigating
We are currently investigating this issue.
Posted 23 days ago. Sep 26, 2019 - 16:29 UTC
This incident affected: Teamwork Projects (Teamwork Projects - US region).