Connectivity issues with Projects and Spaces in the US region
Incident Report for Teamwork.com
Resolved
This incident has been resolved.
Posted Aug 19, 2021 - 19:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 19, 2021 - 16:49 UTC
Update
We are continuing to investigate this issue.
Posted Aug 19, 2021 - 14:58 UTC
Update
We are continuing to investigate this issue.
Posted Aug 19, 2021 - 14:57 UTC
Investigating
Connectivity issues with Projects and Spaces in the US region
Posted Aug 19, 2021 - 14:53 UTC
This incident affected: Teamwork Spaces (Teamwork Spaces - US Region), Launchpad (Launchpad - US Region), Teamwork Desk (Teamwork Desk - US Region), and Teamwork Projects (Teamwork Projects - US region).