Chat EU login failing
Incident Report for Teamwork.com
Resolved
The incident is resolved. New pods got spun up and started processing the queue, after a queue was consumed everything is back to normal
Posted Nov 06, 2024 - 15:16 UTC
Investigating
We are currently investigating this issue.
Posted Nov 06, 2024 - 15:11 UTC
This incident affected: Teamwork Chat (Teamwork Chat - EU Region).