Warnings when visiting teamwork.com sites using Google Chrome.
Incident Report for Teamwork.com
Resolved
We continue to go through the apps and find any issues. As of right now Helpdocs, Customer portal, and Desk all look good.
Posted Dec 11, 2019 - 19:46 UTC
Monitoring
We have put a system in place to route access to files and redirect away from the endpoint which has been labelled as malicious by Google. We are monitoring now for any new occurrences.
Posted Dec 11, 2019 - 18:34 UTC
Identified
We are receiving reports of users receiving warnings from Google when visiting their sites using Google Chrome. We are investigating this and we will report back as soon as possible
Posted Dec 11, 2019 - 16:07 UTC
This incident affected: Teamwork Desk (Teamwork Desk - US Region), Teamwork Projects (Teamwork Projects - US region), and Teamwork Chat (Teamwork Chat - US Region).