We are investigating slow response times for Teamwork in our US region
Incident Report for Teamwork.com
Resolved
Some early morning database maintenance caused an unexpected amount of replication lag on a subset of our databases. We bypassed the replicas for a short time causing an negative impact to performance. The replicas are operating normally now and performance has returned to normal.
Posted Mar 11, 2021 - 09:49 UTC
Investigating
We are investigating slow response times for Teamwork in our US region
Posted Mar 11, 2021 - 09:17 UTC
This incident affected: Teamwork Projects (Teamwork Projects - US region).