Connectivity issues with Projects in the Australia region
Incident Report for Teamwork.com
Resolved
This incident has been resolved.
Posted Mar 08, 2022 - 07:33 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 08, 2022 - 07:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 08, 2022 - 07:16 UTC
Investigating
We are currently investigating this issue.
Posted Mar 08, 2022 - 05:22 UTC
This incident affected: Teamwork Projects (Teamwork Projects - AU region).