We are investigating connectivity issues for Chat in our US region
Incident Report for Teamwork.com
Resolved
A configuration in our US region caused invalid connections for some services. This change has been reverted and services are returning to normal.
Posted Oct 17, 2021 - 10:00 UTC
Investigating
We are investigating connectivity issues for Chat in our US region
Posted Oct 17, 2021 - 09:07 UTC
This incident affected: Teamwork Chat (Teamwork Chat - US Region).