We are experiencing connectivity issues for Teamwork in our EU region
Incident Report for Teamwork.com
Resolved
This incident has been resolved.
Posted Oct 12, 2021 - 08:11 UTC
Update
The issue has now been resolved
Posted Oct 12, 2021 - 08:11 UTC
Monitoring
We have bypassed damaged database instances now to stabilize connectivity and are working on replacements
Posted Oct 12, 2021 - 07:49 UTC
Identified
We are experiencing connectivity issues for Teamwork in our EU region
Posted Oct 12, 2021 - 07:37 UTC
This incident affected: Teamwork Projects (Teamwork Projects - EU Region).